ERAdvisor displaying inaccurate details
Incident Report for Vital
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 19:47 NZST
Monitoring
Our team have deployed a revised fix to address the issue. We're now monitoring the results closely.
Posted Aug 02, 2022 - 18:51 NZST
Identified
An earlier fix did not resolve the issue. Our team continues to work towards a solution.
Posted Aug 02, 2022 - 18:38 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 17:12 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2022 - 15:32 NZST
Investigating
We are currently investigating an issue with ERAdvisor displaying inaccurate details to a subset of patients.
Posted Aug 02, 2022 - 14:18 NZST
This incident affected: ERAdvisor (ERAdvisor Web App).