Scheduled ED visit invites are not being sent
Incident Report for Vital
Resolved
This issue has been resolved. Thank you for your patience.
Posted Jul 29, 2022 - 16:52 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2022 - 16:39 NZST
Identified
We have identified the root cause for this issue and are implementing a fix.
Posted Jul 29, 2022 - 16:28 NZST
Investigating
We are investigating reports of an issue with Scheduled ER visits.
Posted Jul 29, 2022 - 16:19 NZST
This incident affected: ERAdvisor (SMS Notifications) and Integrations (REST API).