Integration Engine is experiencing a partial outage
Incident Report for Vital
Resolved
This incident has been resolved, and all message queues have been resolved as well. We are now receiving and processing messages in real-time.
Posted Jul 29, 2022 - 08:35 NZST
Update
Our engine is back up and running. We are experiencing a slight delay as we work through the backed up message queue. We will post when this queue has been resolved, and will continue monitoring the performance and availability of the engine.
Posted Jul 29, 2022 - 08:25 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2022 - 08:24 NZST
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2022 - 07:36 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2022 - 06:01 NZST
Investigating
An AWS outage in US-EAST-2 is causing a partial outage that may affect some clients.
Posted Jul 29, 2022 - 05:11 NZST
This incident affected: Integrations (Integration Engine).